NextGEN Gallery WordPress Plugin 'xml/media-rss.php' Cross Site Scripting Vulnerability

Bugtraq ID: 39250
Class: Input Validation Error
CVE: CVE-2010-1186
Remote: Yes
Local: No
Published: Apr 06 2010 12:00AM
Updated: Apr 06 2010 12:00AM
Credit: Alejandro Rodriguez from Core Security Technologies
Vulnerable: Alex Rabe NextGEN Gallery 1.5.1
Alex Rabe NextGEN Gallery 1.5
Not Vulnerable: Alex Rabe NextGEN Gallery 1.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus