Drupal Internationalization Module Cross Site Scripting Vulnerabilities

Bugtraq ID: 39304
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 07 2010 12:00AM
Updated: Apr 09 2010 07:52PM
Credit: Antonio Ospite
Vulnerable: Drupal Internationalization 6.x 1.x-dev
Drupal Internationalization 6.x 1.0-beta1
Drupal Internationalization 6.x-1.3
Drupal Internationalization 6.x-1.2
Not Vulnerable: Drupal Internationalization 6.x-1.4


 

Privacy Statement
Copyright 2010, SecurityFocus