psyBNC Encrypted Chat Injection Vulnerability

Bugtraq ID: 3931
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jan 22 2002 12:00AM
Updated: Jan 22 2002 12:00AM
Credit: Posted to the BugTraq mailing list by "Brian Rea" <brea@physiometrics.net>.
Vulnerable: psyBNC psyBNC 2.3
Not Vulnerable: psyBNC psyBNC 2.3 patched


 

Privacy Statement
Copyright 2010, SecurityFocus