RocketTheme RokModule Joomla! Component 'moduleid' Parameter SQL Injection Vulnerability

Bugtraq ID: 39378
Class: Input Validation Error
CVE: CVE-2010-1479
Remote: Yes
Local: No
Published: Apr 11 2010 12:00AM
Updated: Sep 12 2012 12:40PM
Credit: AntiSecurity
Vulnerable: RocketTheme RokModule 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus