W3Perl Web Statistics Header Manipulation Vulnerability

Bugtraq ID: 3939
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 23 2002 12:00AM
Updated: Jan 23 2002 12:00AM
Credit: This vulnerability was submitted to BugTraq on January 23rd, 2002 by zeno <bugtraq@cgisecurity.net>.
Vulnerable: W3Perl W3Perl 2.85
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
- Apache Software Foundation Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0
W3Perl W3Perl 2.84
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
- Apache Software Foundation Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0
W3Perl W3Perl 2.83
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
- Apache Software Foundation Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0
W3Perl W3Perl 2.82
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
- Apache Software Foundation Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0
W3Perl W3Perl 2.81
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
- Apache Software Foundation Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Not Vulnerable: W3Perl W3Perl 2.86
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
- Apache Software Foundation Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus