AlphaUserPoints Joomla! Component 'view' Parameter Local File Include Vulnerability

Bugtraq ID: 39393
Class: Input Validation Error
CVE: CVE-2010-1476
Remote: Yes
Local: No
Published: Apr 11 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: AntiSecurity
Vulnerable: Alphaplug AlphaUserPoints 1.5.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus