SermonSpeaker Joomla! Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 39410
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 12 2010 12:00AM
Updated: Apr 12 2010 12:00AM
Credit: SadHaCkEr
Vulnerable: SermonSpeaker SermonSpeaker 3.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus