GNU Chess Command Buffer Overflow Vulnerability

Bugtraq ID: 3949
Class: Boundary Condition Error
CVE: CVE-2002-0204
Remote: No
Local: No
Published: Jan 22 2002 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: This vulnerability was submitted to BugTraq by Bernhard Kuemel <darsie@gmx.at> on January 22nd, 2002.
Vulnerable: GNU Chess 5.0 2
- Debian Linux 2.2 r3 unstable
Not Vulnerable: GNU Chess 5.0 3beta


 

Privacy Statement
Copyright 2010, SecurityFocus