BeeHeard Components for Joomla! 'controller' Parameter Local File Include Vulnerability

Bugtraq ID: 39506
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 15 2010 12:00AM
Updated: Apr 15 2010 12:00AM
Credit: AntiSecurity [Vrs-hCk NoGe OoN_BoY Paman zxvf s4va]
Vulnerable: CMS Tactics BeeHeard Lite (com_beeheardlite) 1.0
CMS Tactics BeeHeard (com_beeheard) 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus