Fetchmail Debug Mode With Multichar Locale Remote Denial of Service Vulnerability

Fetchmail is prone to a denial-of-service vulnerability because the application fails to handle exceptional conditions.

An attacker can exploit this issue to crash the affected application, denying service to legitimate users.

Fetchmail version 4.6.3 up to and including version 6.3.16 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus