TweakFS Zip Utility ZIP File Remote Stack Overflow Vulnerability

Bugtraq ID: 39565
Class: Boundary Condition Error
CVE: CVE-2010-1458
Remote: Yes
Local: No
Published: Apr 19 2010 12:00AM
Updated: Jun 22 2010 05:18PM
Credit: TecR0c
Vulnerable: TweakFS TweakFS Zip Utility 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus