XInet K-AShare XKAS Program World Writable Icon Directory Vulnerability

Bugtraq ID: 3969
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Jan 28 2002 12:00AM
Updated: Jan 28 2002 12:00AM
Credit: This vulnerability was announced by <s96192@ce.hannam.ac.kr> via Bugtraq on January 28, 2002.
Vulnerable: Xinet K-AShare for IRIX 11.1
- SGI IRIX 6.5.14 m
- SGI IRIX 6.5.14 m
- SGI IRIX 6.5.14 f
- SGI IRIX 6.5.14
- SGI IRIX 6.5.14
- SGI IRIX 6.5.13 m
- SGI IRIX 6.5.13 m
- SGI IRIX 6.5.13 f
- SGI IRIX 6.5.13 f
- SGI IRIX 6.5.13
- SGI IRIX 6.5.13
- SGI IRIX 6.5.12 m
- SGI IRIX 6.5.12 m
- SGI IRIX 6.5.12 f
- SGI IRIX 6.5.12 f
- SGI IRIX 6.5.12
- SGI IRIX 6.5.12
- SGI IRIX 6.5.11 m
- SGI IRIX 6.5.11 m
- SGI IRIX 6.5.11 f
- SGI IRIX 6.5.11 f
- SGI IRIX 6.5.11
- SGI IRIX 6.5.11
- SGI IRIX 6.5.10 m
- SGI IRIX 6.5.10 m
- SGI IRIX 6.5.10 f
- SGI IRIX 6.5.10 f
- SGI IRIX 6.5.10
- SGI IRIX 6.5.10
- SGI IRIX 6.5.9 m
- SGI IRIX 6.5.9 m
- SGI IRIX 6.5.9 f
- SGI IRIX 6.5.9 f
- SGI IRIX 6.5.9
- SGI IRIX 6.5.9
- SGI IRIX 6.5.8 m
- SGI IRIX 6.5.8 m
- SGI IRIX 6.5.8 f
- SGI IRIX 6.5.8 f
- SGI IRIX 6.5.8
- SGI IRIX 6.5.8
- SGI IRIX 6.5.7 m
- SGI IRIX 6.5.7 m
- SGI IRIX 6.5.7 f
- SGI IRIX 6.5.7 f
- SGI IRIX 6.5.7
- SGI IRIX 6.5.7
- SGI IRIX 6.5.6 m
- SGI IRIX 6.5.6 m
- SGI IRIX 6.5.6 f
- SGI IRIX 6.5.6 f
- SGI IRIX 6.5.6
- SGI IRIX 6.5.6
- SGI IRIX 6.5.5 m
- SGI IRIX 6.5.5 m
- SGI IRIX 6.5.5 f
- SGI IRIX 6.5.5 f
- SGI IRIX 6.5.5
- SGI IRIX 6.5.5
- SGI IRIX 6.5.4 m
- SGI IRIX 6.5.4 m
- SGI IRIX 6.5.4 f
- SGI IRIX 6.5.4 f
- SGI IRIX 6.5.4
- SGI IRIX 6.5.4
- SGI IRIX 6.5.3 m
- SGI IRIX 6.5.3 m
- SGI IRIX 6.5.3 f
- SGI IRIX 6.5.3 f
- SGI IRIX 6.5.3
- SGI IRIX 6.5.3
- SGI IRIX 6.5.2 m
- SGI IRIX 6.5.2 m
- SGI IRIX 6.5.2 f
- SGI IRIX 6.5.2 f
- SGI IRIX 6.5.2
- SGI IRIX 6.5.2
- SGI IRIX 6.5.1
- SGI IRIX 6.5.1
- SGI IRIX 6.5
- SGI IRIX 6.5
- SGI IRIX 6.4
- SGI IRIX 6.4
- SGI IRIX 6.3
- SGI IRIX 6.3
- SGI IRIX 6.2
- SGI IRIX 6.2
SGI IRIX 6.5.15
SGI IRIX 6.5.14
SGI IRIX 6.5.13
SGI IRIX 6.5.12
SGI IRIX 6.5.11
SGI IRIX 6.5.10
SGI IRIX 6.5.9
SGI IRIX 6.5.8
SGI IRIX 6.5.7
SGI IRIX 6.5.6
SGI IRIX 6.5.5
SGI IRIX 6.5.4
SGI IRIX 6.5.3
SGI IRIX 6.5.2
SGI IRIX 6.5.1
SGI IRIX 6.5
Not Vulnerable: SGI IRIX 6.5.16


 

Privacy Statement
Copyright 2010, SecurityFocus