Auto-Img-Gallery 'upload.cgi' Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 39714
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 27 2010 12:00AM
Updated: Apr 27 2010 12:00AM
Credit: Valentin Hoebel
Vulnerable: G5 Scripts Auto-Img-Gallery 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus