Google Chrome HTML5 Media Handling Memory Corruption Vulnerability

Bugtraq ID: 39804
Class: Unknown
CVE: CVE-2010-1664
Remote: Yes
Local: No
Published: Apr 27 2010 12:00AM
Updated: Mar 02 2011 04:18PM
Credit: David Bloom of Google Security Team
Vulnerable: WebKit Open Source Project WebKit 1.2.3
WebKit Open Source Project WebKit 1.2.2
WebKit Open Source Project WebKit 1.2.2-1
WebKit Open Source Project WebKit 0
Ubuntu Ubuntu Linux 9.10 sparc
Ubuntu Ubuntu Linux 9.10 powerpc
Ubuntu Ubuntu Linux 9.10 lpia
Ubuntu Ubuntu Linux 9.10 i386
Ubuntu Ubuntu Linux 9.10 amd64
Ubuntu Ubuntu Linux 10.10 powerpc
Ubuntu Ubuntu Linux 10.10 i386
Ubuntu Ubuntu Linux 10.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 amd64
MandrakeSoft Linux Mandrake 2010.1 x86_64
MandrakeSoft Linux Mandrake 2010.1
Google Chrome 4.1.249 1059
Google Chrome 4.1.249 1036
Google Chrome 4.1.249 .1045
Google Chrome 4.1.249 .1042
Google Chrome 4.0.249 .89
Google Chrome 4.0.249 .78
Not Vulnerable: WebKit Open Source Project WebKit 1.2.5
Google Chrome 4.1.249 1064


 

Privacy Statement
Copyright 2010, SecurityFocus