VMware View URL Processing Cross-site Scripting Vulnerability

Bugtraq ID: 39949
Class: Input Validation Error
CVE: CVE-2010-1143
Remote: Yes
Local: No
Published: May 05 2010 12:00AM
Updated: Oct 01 2012 07:10PM
Credit: Alexey Sintsov from Digital Security Research Group
Vulnerable: VMWare View 3.1.2
VMWare View 3.1.1
Gentoo Linux
Not Vulnerable: VMWare View 3.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus