Red Hat Xen MMIO Instruction Decoder Local Guest Denial Of Service Vulnerability

Bugtraq ID: 39979
Class: Input Validation Error
CVE: CVE-2010-0730
Remote: No
Local: Yes
Published: May 06 2010 12:00AM
Updated: Feb 11 2011 05:19PM
Credit: Paolo Bonzini
Vulnerable: VMWare ESX Server 4.1
VMWare ESX Server 4.0
RedHat Enterprise Linux 5 server
Red Hat Enterprise Linux Desktop 5 client
Avaya Voice Portal 5.0 SP2
Avaya Voice Portal 5.0 SP1
Avaya Voice Portal 5.0
Avaya IQ 4.1
Avaya IQ 5
Avaya Aura System Platform 1.1
Avaya Aura System Manager 5.2
Avaya Aura Session Manager 5.2
Avaya Aura Session Manager 1.1
Avaya Aura Communication Manager 5.2
+ Avaya Communication Manager Server DEFINITY Server SI/CS
+ Avaya Communication Manager Server S8100
+ Avaya Communication Manager Server S8300
+ Avaya Communication Manager Server S8500
+ Avaya Communication Manager Server S8700
Avaya Aura Application Enablement Services 5.2
Not Vulnerable: VMWare ESX Server 4.1 ESX410-201101201


 

Privacy Statement
Copyright 2010, SecurityFocus