PmWiki Table Feature 'width' Parameter HTML Injection Vulnerability

Bugtraq ID: 39994
Class: Input Validation Error
CVE: CVE-2010-1481
Remote: Yes
Local: No
Published: May 07 2010 12:00AM
Updated: May 07 2010 12:00AM
Credit: Hanno Bock
Vulnerable: PmWiki PmWiki 2.2.15
PmWiki PmWiki 2.1.19
PmWiki PmWiki 2.1.18
PmWiki PmWiki 2.1.17
PmWiki PmWiki 2.1.7
PmWiki PmWiki 2.1.6
PmWiki PmWiki 2.0.13
PmWiki PmWiki 2.0.12
PmWiki PmWiki 2.0.11
PmWiki PmWiki 2.0.10
PmWiki PmWiki 2.0.9
PmWiki PmWiki 2.0.8
PmWiki PmWiki 2.0.7
PmWiki PmWiki 2.0.6
PmWiki PmWiki 2.0.5
PmWiki PmWiki 2.0.4
PmWiki PmWiki 2.0.3
PmWiki PmWiki 2.0.2
PmWiki PmWiki 2.0.1
PmWiki PmWiki 2.0 .0
PmWiki PmWiki 2.1 beta21
PmWiki PmWiki 2.1 beta20
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus