Saurus CMS 'edit.php' Cross Site Scripting Vulnerability

Bugtraq ID: 40059
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 11 2010 12:00AM
Updated: May 11 2010 12:00AM
Credit: High-Tech Bridge SA
Vulnerable: Saurused Ltd Saurus CMS 4.7 Community Edition
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus