Adobe ColdFusion (CVE-2010-1293) Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 40073
Class: Input Validation Error
CVE: CVE-2010-1293
Remote: Yes
Local: No
Published: May 11 2010 12:00AM
Updated: May 11 2010 12:00AM
Credit: Pete Freitag of Foundeo, Inc.
Vulnerable: Adobe ColdFusion 8.0.1
Adobe ColdFusion 7.0.2
Adobe ColdFusion 9.0
Adobe ColdFusion 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus