Adobe Shockwave Player PAMI Chunk Remote Code Execution Vulnerability

Bugtraq ID: 40079
Class: Design Error
CVE: CVE-2010-1292
Remote: Yes
Local: No
Published: May 11 2010 12:00AM
Updated: May 11 2010 12:00AM
Credit: An anonymous researcher reported through TippingPoint's Zero Day Initiative
Vulnerable: Adobe Shockwave Player 11.5.6 .606
Adobe Shockwave Player 11.5.2 .606
Adobe Shockwave Player 11.5.2 .602
Adobe Shockwave Player 11.5.1 .601
Adobe Shockwave Player 11.5 .601
Adobe Shockwave Player 11.5 .600
Adobe Shockwave Player 11.5 .596
Not Vulnerable: Adobe Shockwave Player 11.5.7 .609


 

Privacy Statement
Copyright 2010, SecurityFocus