Adobe Shockwave Player CVE-2010-0127 3D Parsing Remote Code Execution Vulnerability

Bugtraq ID: 40083
Class: Boundary Condition Error
CVE: CVE-2010-0127
Remote: Yes
Local: No
Published: May 11 2010 12:00AM
Updated: May 12 2010 04:41PM
Credit: Alin Rad Pop of Secunia Research.
Vulnerable: Adobe Shockwave Player 11.5.6 .606
Adobe Shockwave Player 11.5.2 .606
Adobe Shockwave Player 11.5.2 .602
Adobe Shockwave Player 11.5.1 .601
Adobe Shockwave Player 11.5 .601
Adobe Shockwave Player 11.5 .600
Adobe Shockwave Player 11.5 .596
Not Vulnerable: Adobe Shockwave Player 11.5.7 .609


 

Privacy Statement
Copyright 2010, SecurityFocus