Samba Multiple Remote Denial of Service Vulnerabilities

Bugtraq ID: 40097
Class: Unknown
CVE: CVE-2010-1635
CVE-2010-1642
Remote: Yes
Local: No
Published: May 11 2010 12:00AM
Updated: Jun 25 2012 12:50PM
Credit: Laurent Gaffie
Vulnerable: Samba Samba 3.5.1
Samba Samba 3.4.7
Samba Samba 3.4.6
Samba Samba 3.4.5
Samba Samba 3.4.2
Samba Samba 3.4.1
Samba Samba 3.5
Pardus Linux 2009 0
Mandriva Linux Mandrake 2010.0 x86_64
Mandriva Linux Mandrake 2010.0
Gentoo Linux
Not Vulnerable: Samba Samba 3.5.2
Samba Samba 3.4.8


 

Privacy Statement
Copyright 2010, SecurityFocus