Drupal CiviRegister Module Cross Site Scripting Vulnerability

Bugtraq ID: 40130
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 12 2010 12:00AM
Updated: May 12 2010 10:42PM
Credit: Matt Chapman
Vulnerable: Drupal CiviRegister 6.x-1.0
Drupal CiviRegister 5.x-1.0
Not Vulnerable: Drupal CiviRegister 6.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus