Shopzilla Affiliate Script PHP 'search.php' Cross Site Scripting Vulnerability

Bugtraq ID: 40246
Class: Input Validation Error
CVE: CVE-2010-2040
Remote: Yes
Local: No
Published: May 19 2010 12:00AM
Updated: Mar 21 2015 02:52PM
Credit: Andrea Bocchetti
Vulnerable: V-EVA Shopzilla Affiliate Script PHP 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus