e107 BBCode Arbitrary PHP Code Execution Vulnerability

Bugtraq ID: 40252
Class: Input Validation Error
CVE: CVE-2010-2099
Remote: Yes
Local: No
Published: May 19 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: Stefan Esser
Vulnerable: e107 e107 website system 0.7.11
e107 e107 website system 0.7.8
e107 e107 website system 0.7.5
e107 e107 website system 0.7.2
e107 e107 website system 0.7.1
e107 e107 website system 0.7
e107 e107 0.7.20
e107 e107 0.7.19
e107 e107 0.7.18
e107 e107 0.7.17
e107 e107 0.7.16
e107 e107 0.7.15
e107 e107 0.7.13
e107 e107 0.7.8
e107 e107 0.7.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus