Drupal Heartbeat Module Multiple HTML Injection Vulnerabilities

Bugtraq ID: 40268
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 19 2010 12:00AM
Updated: May 19 2010 12:00AM
Credit: Sebastian Szalachowski and Jochen Stals (Stalski)
Vulnerable: Drupal Heartbeat 6.x-4.8
Not Vulnerable: Drupal Heartbeat 6.x-4.9


 

Privacy Statement
Copyright 2010, SecurityFocus