Snipe Gallery 'cfg_admin_path' Parameter Multiple Remote File Include Vulnerabilities

Snipe Gallery is prone to multiple remote file-include vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker can exploit these issues to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may facilitate a compromise of the application and the underlying system; other attacks are also possible.

The issues affect Snipe Gallery versions 3.1.5 and prior.


 

Privacy Statement
Copyright 2010, SecurityFocus