Oracle 9iAS Apache PL/SQL Module Multiple Buffer Overflows Vulnerability

Bugtraq ID: 4032
Class: Boundary Condition Error
CVE: CVE-2002-0559
Remote: Yes
Local: No
Published: Feb 06 2002 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: Discovered by David Litchfield (david@nextgenss.com) of Next Generation Security Software.
Vulnerable: Stonesoft StoneBeat GUI 2.0 0.3
Stonesoft StoneBeat GUI 2.0 .0.3
Oracle Oracle9i Standard Edition 9.0.1
Oracle Oracle9i Standard Edition 9.0
Oracle Oracle9i Application Server Web Cache 2.0 .0.3
- Oracle Oracle9i Application Server
Oracle Oracle9i Application Server Web Cache 2.0 .0.2 NT
- Oracle Oracle9i Application Server
Oracle Oracle9i Application Server Web Cache 2.0 .0.2
- Oracle Oracle9i Application Server
Oracle Oracle9i Application Server Web Cache 2.0 .0.1
- Oracle Oracle9i Application Server
Oracle Oracle9i Application Server Web Cache 2.0 .0.0
- Oracle Oracle9i Application Server
Oracle Oracle9i Application Server 1.0.2
Oracle Oracle8i Standard Edition 8.1.7 .1
Oracle Oracle8i Standard Edition 8.1.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus