Oracle TNS Listener Arbitrary Library Call Execution Vulnerability

Bugtraq ID: 4033
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Feb 06 2002 12:00AM
Updated: Feb 06 2002 12:00AM
Credit: Discovered by David Litchfield (david@nextgenss.com) of Next Generation Security Software.
Vulnerable: Oracle Oracle9i Standard Edition 9.0.1
Oracle Oracle9i Standard Edition 9.0
Oracle Oracle8i Standard Edition 8.1.7 .4
Oracle Oracle8i Standard Edition 8.1.7 .1
Oracle Oracle8i Standard Edition 8.1.7 .0.0
Oracle Oracle8i Standard Edition 8.1.7
Oracle Oracle8i Standard Edition 8.1.6
Oracle Oracle8i Standard Edition 8.1.5
Oracle Oracle8i Enterprise Edition 8.1.7 .4.0
Oracle Oracle8i Enterprise Edition 8.1.7 .1.0
Oracle Oracle8i Enterprise Edition 8.1.7 .0.0
Oracle Oracle8i Enterprise Edition 8.1.6 .1.0
Oracle Oracle8i Enterprise Edition 8.1.6 .0.0
Oracle Oracle8i Enterprise Edition 8.1.5 .1.0
Oracle Oracle8i Enterprise Edition 8.1.5 .0.2
Oracle Oracle8i Enterprise Edition 8.1.5 .0.0
Oracle Oracle8i Enterprise Edition 8.0.6 .0.1
Oracle Oracle8i Enterprise Edition 8.0.6 .0.0
Oracle Oracle8i Enterprise Edition 8.0.5 .0.0
Oracle Oracle8 8.1.7 .4
Oracle Oracle8 8.1.7
- Microsoft Windows 2000 Professional
Oracle Oracle8 8.1.6
Oracle Oracle8 8.1.5
+ HP HP-UX 11.11
+ HP HP-UX 11.0
+ RedHat Linux 6.2 i386
+ RedHat Linux 6.1 i386
Oracle Oracle8 8.0.6
Oracle Oracle8 8.0.5 .1
Oracle Oracle8 8.0.5
- SGI IRIX 6.5.4
Oracle Oracle8 8.0.4
Oracle Oracle8 8.0.3
Oracle Oracle8 8.0.2
Oracle Oracle8 8.0.1
- HP HP-UX 11.0
- Microsoft Windows NT 4.0
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus