Linux Kernel GFS2 File Attribute Security Bypass Vulnerability

The Linux kernel is prone to a security-bypass vulnerability.

Local attackers can exploit this issue to bypass certain security restrictions and perform unauthorized actions.

NOTE: Successful exploitation requires that the GFS2 file system is used.


 

Privacy Statement
Copyright 2010, SecurityFocus