Python 'rgbimg' Module 'rv' Array Buffer Overflow Vulnerability

Python's 'rgbimg' module for Python is prone to a buffer-overflow vulnerability.

Successful exploits may allow attackers to execute arbitrary code in the context of applications using the vulnerable Python modules. This may result in a compromise of the underlying system. Failed attempts may lead to a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus