Cisco Network Building Mediator CVE-2010-0597 Remote Privilege Escalation Vulnerability

Bugtraq ID: 40386
Class: Access Validation Error
CVE: CVE-2010-0597
Remote: Yes
Local: No
Published: May 26 2010 12:00AM
Updated: May 26 2010 12:00AM
Credit: Cisco
Vulnerable: Cisco Richards-Zeta Mediator 0
Cisco Network Building Mediator 3.0.8
Cisco Network Building Mediator 1.5.1
Cisco Network Building Mediator 2.2
Not Vulnerable: Cisco Network Building Mediator 3.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus