Cisco Network Building Mediator CVE-2010-0597 Remote Privilege Escalation Vulnerability

Cisco Network Building Mediator is prone to a remote privilege-escalation vulnerability. This issue is tracked by Cisco Bug ID CSCtb83618.

An authenticated attacker can exploit this issue to read and modify configuration settings, gaining elevated privileges. This may lead to a full compromise of the affected device. In addition, attackers can leverage this issue to cause the device to reload; successive attacks will result in a prolonged denial-of-service.

Network Building Mediator products running software releases prior to 3.1.1 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus