OPIE '__opiereadrec()' Off By One Heap Memory Corruption Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Ubuntu Ubuntu Linux 9.10 powerpc

Ubuntu Ubuntu Linux 9.10 lpia

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 10.04 powerpc

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 9.10 i386

Ubuntu Ubuntu Linux 10.04 amd64

Ubuntu Ubuntu Linux 9.10 amd64

Ubuntu Ubuntu Linux 9.04 amd64

Ubuntu Ubuntu Linux 10.04 sparc

Ubuntu Ubuntu Linux 10.04 i386


 

Privacy Statement
Copyright 2010, SecurityFocus