Novell iManager Schema Create Class Stack Buffer Overflow Vulnerability

Novell iManager is prone to a stack-based buffer-overflow vulnerability because it fails to perform adequate boundary checks on user-supplied data.

Attackers may exploit this issue to execute arbitrary code with SYSTEM-level privileges. Successful exploits will completely compromise affected computers. Failed exploit attempts will result in a denial-of-service condition.

Versions prior to Novell iManager 2.7.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus