EvoCam HTTP GET Request Buffer Overflow Vulnerability

Bugtraq ID: 40489
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 01 2010 12:00AM
Updated: Jul 07 2010 06:27AM
Credit: d1dn0t
Vulnerable: Evological Evocam 3.6.7
Evological Evocam 3.6.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus