Todd Miller Sudo 'secure path' Security Bypass Vulnerability

Todd Miller Sudo is prone to a security-bypass vulnerability.

Local attackers could exploit this issue to bypass certain security restrictions and run arbitrary and restricted commands under Sudo.

This issue affects Sudo 1.3.1 up to and including 1.6.9p22 and Sudo 1.7.0 up to and including 1.7.2p6.


 

Privacy Statement
Copyright 2010, SecurityFocus