MoinMoin 'PageEditor.py' Cross-Site Scripting Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Debian Linux 5.0 ia-64

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 9.10 powerpc

Ubuntu Ubuntu Linux 6.06 LTS sparc

Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 8.04 LTS amd64

Ubuntu Ubuntu Linux 9.10 lpia

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 10.04 powerpc

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 9.10 i386

Ubuntu Ubuntu Linux 10.04 amd64

Debian Linux 5.0 armel

Debian Linux 5.0

Ubuntu Ubuntu Linux 9.10 amd64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Debian Linux 5.0 sparc

Ubuntu Ubuntu Linux 10.04 i386

Debian Linux 5.0 ia-32

Ubuntu Ubuntu Linux 6.06 LTS powerpc

Debian Linux 5.0 s/390

Ubuntu Ubuntu Linux 8.04 LTS lpia


 

Privacy Statement
Copyright 2010, SecurityFocus