HP AdvanceStack Switch Authentication Bypass Vulnerability

Bugtraq ID: 4062
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 08 2002 12:00AM
Updated: Feb 08 2002 12:00AM
Credit: Discovery of this issue is credited to "Tamer Sahin" <ts@securityoffice.net>.
Vulnerable: HP AdvanceStack 10Base-T Switching Hub J3210A A.03.07
HP AdvanceStack 10Base-T Switching Hub J3205A A.03.07
HP AdvanceStack 10Base-T Switching Hub J3204A A.03.07
HP AdvanceStack 10Base-T Switching Hub J3203A A.03.07
HP AdvanceStack 10Base-T Switching Hub J3202A A.03.07
HP AdvanceStack 10Base-T Switching Hub J3201A A.03.07
HP AdvanceStack 10Base-T Switching Hub J3200A A.03.07
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus