Apple Safari PDF Handling Remote Code Execution Vulnerability

Bugtraq ID: 40673
Class: Design Error
CVE: CVE-2010-1385
Remote: Yes
Local: No
Published: Jun 07 2010 12:00AM
Updated: Jun 07 2010 12:00AM
Credit: Borja Marcos of Sarenet
Vulnerable: Apple Safari 4.0.5 for Windows
Apple Safari 4.0.5
Apple Safari 4.0.4 for Windows
Apple Safari 4.0.4
Apple Safari 4.0.3 for Windows
Apple Safari 4.0.3
Apple Safari 4.0.2 for Windows
Apple Safari 4.0.2
Apple Safari 4.0.1
Apple Safari 4 for Windows
Apple Safari 4 Beta
Apple Safari 4
Not Vulnerable: Apple Safari 5.0 for Windows
Apple Safari 5.0
Apple Safari 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus