Dlink Di-604 IP Textfield Size Cross-Site Scripting and Denial of Service Vulnerabilities

Bugtraq ID: 40691
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 09 2010 12:00AM
Updated: Jun 16 2010 07:59PM
Credit: DcLabs - Sponsor: Crash
Vulnerable: D-Link DI-615 0
D-Link DI-604
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus