IBM WebSphere Application Server 'addNode.log' Information Disclosure Vulnerability

IBM WebSphere Application Server (WAS) is prone to an information-disclosure vulnerability.

A local authenticated attacker can exploit this issue to gain access to sensitive information; this may aid in further attacks.

Versions prior to WAS 7.0.0.11 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus