KVIrc DCC Directory Traversal and Multiple Format String Vulnerabilities

Bugtraq ID: 40746
Class: Input Validation Error
CVE: CVE-2010-2451
CVE-2010-2452
Remote: Yes
Local: No
Published: May 14 2010 12:00AM
Updated: Apr 16 2015 05:50PM
Credit: fabio (CtrlAltCa)
Vulnerable: SuSE openSUSE 11.3
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
KVIrc KVirc 3.4.2
KVIrc KVirc 3.4
KVIrc KVirc 3.2.5
KVIrc KVirc 3.2
Gentoo Linux
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus