WebKit ':visited' CSS Pseudo-class Information Disclosure Vulnerability

WebKit is prone to an information-disclosure vulnerability.

An attacker can exploit this issue by enticing an unsuspecting user into viewing a malicious webpage.

Successful exploits can allow the attacker to obtain sensitive information.

NOTE: This issue was previously covered in BID 40620 (Apple Safari Prior to 5.0 and 4.1 Multiple Security Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus