PCSC-Lite 'PCSCD' Daemon Unspecified Local Buffer Overflow Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Debian Linux 5.0 ia-64

Mandriva Linux Mandrake 2009.1 x86_64

MandrakeSoft Enterprise Server 5 x86_64

Ubuntu Ubuntu Linux 9.10 powerpc

Debian Linux 5.0 alpha

Debian Linux 5.0 ia-32

Mandriva Linux Mandrake 2008.0 x86_64

MandrakeSoft Enterprise Server 5

Debian Linux 5.0 s/390

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 9.10 lpia

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 10.04 powerpc

Debian Linux 5.0 hppa

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 5.0 arm

Ubuntu Ubuntu Linux 9.10 i386

Mandriva Linux Mandrake 2009.0

Ubuntu Ubuntu Linux 10.04 amd64

Debian Linux 5.0 armel

Ubuntu Ubuntu Linux 9.10 amd64

Debian Linux 5.0 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Debian Linux 5.0 powerpc

Ubuntu Ubuntu Linux 10.04 sparc

Mandriva Linux Mandrake 2009.1

Debian Linux 5.0 sparc

Ubuntu Ubuntu Linux 10.04 i386


 

Privacy Statement
Copyright 2010, SecurityFocus