snom VoIP Phone Firmware Web Interface Remote Security Bypass Vulnerability

Bugtraq ID: 40771
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 09 2010 12:00AM
Updated: Jun 09 2010 12:00AM
Credit: snom
Vulnerable: snom technology VoIP phone firmware 8.2.34
snom technology VoIP phone firmware 8.2.33
snom technology VoIP phone firmware 8.2.32
snom technology VoIP phone firmware 8.2.31
snom technology VoIP phone firmware 8.2.30
Not Vulnerable: snom technology VoIP phone firmware 8.2.35


 

Privacy Statement
Copyright 2010, SecurityFocus