Adobe Flash Player and AIR (CVE-2010-2177) Unspecified Memory Corruption Vulnerability

Solution:
Updates are available. Please see the references for more information.


Apple Mac OS X Server 10.6

S.u.S.E. openSUSE 11.0

Apple Mac OS X 10.6

S.u.S.E. openSUSE 11.1

Apple Mac OS X Server 10.6.1

Apple Mac OS X 10.6.1

Apple Mac OS X Server 10.6.2

Apple Mac OS X 10.6.3

Apple Mac OS X 10.6.4

Apple Mac OS X Server 10.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus