Power Tab Editor '.ptb' File Buffer Overflow Vulnerability

Bugtraq ID: 40804
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 07 2010 12:00AM
Updated: Jun 07 2010 12:00AM
Credit: Sud0
Vulnerable: Brad Larsen Power Tab Editor 1.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus