LiteSpeed Web Server Source Code Information Disclosure Vulnerability

Bugtraq ID: 40815
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jun 13 2010 12:00AM
Updated: Jun 30 2010 07:18AM
Credit: Kingcope
Vulnerable: LiteSpeed Web Server 4.0.14
LiteSpeed Web Server 4.0.12
Not Vulnerable: LiteSpeed Web Server 4.0.15


 

Privacy Statement
Copyright 2010, SecurityFocus