LiteSpeed Web Server Source Code Information Disclosure Vulnerability

LiteSpeed Web Server is prone to a vulnerability that lets attackers access source code files.

An attacker can exploit this vulnerability to retrieve certain files from the vulnerable computer in the context of the webserver process. Information obtained may aid in further attacks.

LiteSpeed Web Server versions prior to 4.0.15 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus